Kipass

      Moin mitnanner,ich hab da mal ein Problem
      Vorgestern wollte die Dicke nicht wie gewohnt starten - Schlüssel ließ sich nicht drehen - also Transponder aus der Jacke gefummelt und vorm Schloss gehalten - Top Motor ließ sich starten. Mein erster Verdacht Batterie vom Transponder schwach also zu Hause neue Batterie rein aber Schlüssel ließ sich noch immer nicht drehen.
      Hier im Forum mal alles über Kipass und Zündschloss gesucht und ausprobiert z.Bsp.Fluten vom Schloss mit WD40 und anschließendes klopfen am Schloss (Magnetschalter klemmt) war ohne Erfolg
      Schlüssel gezogen und Schalter unter die kleine Blechfahne zur Mitte gedrückt ohne Erfolg
      Sicherung ECU ist i.O.
      Kipass-Signalrelais mal mit dem Scheinwerferralais getauscht auch ohne ErfolgStecker vom Kipass-ECU mit Deuckluft ausgeblasen und mit Kontaktspray (Elektro) behandelt ohne Erfolg
      Motorrad gestartet (mit Transponder vorm Schloss) und Schlüssel in der Garagen liegen lassen und losgefahren es kam keine Fehlermeldung
      Ist die Kipass-ECU kaputt und kann ich das nur beim "Freundlichen" testen lassen oder könnte ich auch einer anderen GTR den Kipass-Ecu bei mir einbauen und testen (wahrscheinlich nicht)
      Wie kann ich den Transponder testen? Kann ja sein das der den Geist aufgegeben hat
      Zündschlossausbauen ist im WHB etwas kompliziert beschrieben "Torxschrauben den Kopf abdrehen" kann auch so nicht sehen wie man das ausbauen/zerlegen kann.Vielleicht weiß hier ja noch einer einen Rat
      Gruß aus dem sonnigen Ostfriesland
      Uwe
      Hallo,

      ich habe heute erstmal geschaut, wie das bei mir ist. Also:

      Motor gestartet ( normal mit Transponder ). Dann aus dem Bereich des Transponders gegangen, (Transponder ca 8-10 Meter weggelegt), dann kam die Meldung:
      "keine karte." Dann wieder in den Bereich gegangen und alles war normal. Da Du das Motorrad mit dem Notschlüssel starten kannst, denke ich das das Problem am Transponder liegt. Mal ganz von vorn, ist die Batterie die richtige? Polarität vertauscht? Nur so eine Idee. Normalerweise sollte in Deiner Betriebsanleitung die Schlüsselnummern stehen um einen neuen zu bestellen. Vielleicht gibt es auch einen Standardschlüssel beim Freundlichen, mit dem man das KYPass System starten kann.

      Mehr kann ich mir auch nicht erklären. Sorry
      Lass mal was hören, wenn Du mehr weißt.

      Gruß Olaf
      Tach Uwe, gestern wurde nichts mehr draus.

      Es ist eigentlich sehr einfach, das meiste an Funktionskontrollen selbst zu machen. Allein dadurch, das uns Kawasaki hier grobe, extrem haltbare und vor allem für Jedermann nachprüfbare Elektrik an die Hand gibt. Man mag es auch Elektronik nennen, aber mit groben Mittel ist hier vieles nachprüfbar.

      1.- Kontrollieren ob der FOB-Schlüssel überhaupt dem Kipass den Öffnungscode sendet.
      2.- s. dazu die PDF im Anhang – Kotrollieren der Kipasssteuerung auf Durchgang mit einem Multimeter
      3.- Kontrollieren der der Senderbatterien im FOB
      4.- Zündschloss – Magnetveriegelung und mögliches mechanisches hängen bleiben.
      5.- NICHT das Zündschloss mit WD40 fluten!!!!!!!!!!! – Hier haben Öle gar nichts zu suchen!!!!!

      Man kann sicherlich noch tiefer gehen, aber über diese Kontrollen musste ich bislang bei keiner GTR je hinaus.

      Zu 1: FOB kontrollieren
      Wenn ich mich recht erinnere hast Du ein Baujahr unter 2010.
      Dann hast Du in aller Regel auch 2 FOB’s
      Der FOB-Schlüssel stellt den Transponder dar. Dieser sendet den Schüsselcode an die Kipasssteuerung unter der Sitzbank.

      Nimm die jeweilige Minizelle aus dem Transponder raus. Durch die Entnahme der Batterie machts Du aus einem aktiven, einen passieven Transponder.

      Du nimmst nun diesen passieven Transponder, entfernst den kleinen Kofferschlüssel, und hälst die konkave (innenliegende Wölbung) Schlüsselseite auf die frontal passende Stelle des Züdschlosses. Das wirst Du finden. Der FOB passt nur so auf die konvexe Gegenstelle vorne am Zündschloss.

      Nun probierst Du nacheinander beide FOB’s aus. Beide FOB’s bei dieser Kontrolle voneinander entfernen!

      Es reicht dann völlig aus, wenn Du mit der Linken den FOB anhälst und mit der rechten Hand den Zündschlüssel nach unten drückst. Jeder weiß was jetzt passieren sollte, wenn der FOB sendet wie er soll. Das Display geht an. Wenn das reproduzierbar passiert, ist der jeweilige FOB in bestem Zustand.

      Wer sich nun fragt wie der passieve Transponder trotzdem funktioniert….
      Hier reicht die Spannung im Zündschloss für Sender/FOB und Empfänger gleichermaßen aus, wenn hier die körperliche Distanz zwischen FOB und Zündschloss gleich Null ist, also in mechanischer Berührung steht.
      Die Batterie im FOB ermöglicht hier nur die relativ große Detektionsreichweite über Hosen.- und Jackentaschen. Mit einer völlig leere Batterie kann also auch gefahren werden, allerdings ist die Funkverbindung dann nicht mehr berührungslos. Kann jeder mal versuchen. Und keine Panik wenn mal in den Bergen das Display die leere FOB-Batterie bemängelt. Es geht auch völlig ohne Batterie. Ich schränke hier dann nur den eigentlichen und gewollten Konfort völlig ein.

      Zu 2: Das ist eigentlich selbsterklärend und auf Durchgang zu überprüfen.
      Der von mir eingestellte WHB.-Auszug gilt nur für die Modelle bis einschls. 2009.
      Sollte der Auszug für neuere Modelle benötigt werden, Bescheid sagen.


      Zu 3: Überprüfen der Transponder/Senderbatterien – CR2025
      Mit einem Multimeter eine Voltmessung vornehmen.
      Schon bei 3V würde ich die Batterie austauschen. Zw. 2,9 und 2,8V ist die Batterie ziemlich am Ende und sollte unbedingt ausgetauscht werden. Das gilt im übrigen auch für unsere Reifendrucktransponder.
      Eine Neue hat in aller Regel zwischen 3,25V und 3,4V

      Zu 4: Magnetverriegelung im Zündschloss
      Sollten Deine Überprüfungen bis hierhin nicht eindeutig sein, bzw der Zündschlüssel nicht drehbar sein, kannst Du das Hämmerchen bei Seite lassen. Mit dem Hämmerchen klopfe ich an die richtige Stelle des Zündschlosses, wenn ich unterwegs bin und ich mir sehr sicher bin das der Mechanismus hängt.

      Du kannst Zuhause die Motorrad-Batterie für 20 Sekunden abklemmen und ein Ohr bei der Aktion ans Zündschloss halten. Sollte der Mechanismus tatsächlich klemmen, wird das mechanische freigeben der Verriegelung zu hören sein.
      Das hat es tatsächlich schon ein paar seltene Male gegeben. Ist mir sogar auch schon vor ca. 8 Jahren in den Bergen passiert. Ein kleiner Stein als Hämmerchen und dann noch gewusst wo…..und alles wieder im Lot. Ist bis heute nie wieder aufgetreten.
      Aus dem Grund will ich nach den ganzen Jahren unsere Zündanlage mal technisch nicht verreißen. Obwohl es meine Meinung ein normaler Schüssel auch getan hätte.

      Im Übrigen hat es auf Grund dieser seltenen Vorfälle eine gute Anleitung für eine elekrtische Brücke gegeben. Man unterbricht dann mit nur einer Sicherung, in einem eingelöteten Sicherungsträger, den Stromkreis dieses Magnetschalters, ohne gleich das Pluskabel von der Motorradbatterie nehmen zu müssen, oder das Hämmerchen bemühen zu müssen.

      Nun zu 5: Bitte Silikonspray verwenden!!!!!!!! Keine Öle
      Man wird auch immer wieder mal auf die Benutzung von Waffenöle stoßen. Soll absolut ok sein.
      Ich bin nur der Meinung das man zu Silikonspray immer und überall einen Zugang hat. Und das wichtigste ist, das Öle bei kalten Temperaturen nicht sonderlich dafür geeignet sind, weil Öle Paraffine (Wachs) bilden können. Und das will ich nicht in einem unzugänglichen Zündschloss haben.

      Und die maßlos übertriebene Beschreibung so ein Zündschloss fluten zu wollen, spottet auch jeder Beschreibung!

      Meine Empfehlung vielleicht alle 3 – 4 Monate MAL einen kleinen Spritzer Silikonspray rein laufen zu lassen. Wenn man nicht daran denkt, reicht die Aktion auch bei kalten Tempereturen völlig aus.




      Huch, sind doch mehr als drei Zeilen geworden. :blush2:
      Ich hoffe, dass Viele damit etwas anfangen können. :thumbsup:
      Dateien
      Und immer ne Hand voll Strasse unter den Pneus :thumbup:
      Es grüßt nett und nie bierernst der Ralf :D :freunde:

      Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von „Ralf“ ()

      Erstmal ein Dankeschön für deine Mühe Ralf

      Ralf schrieb:

      Tach Uwe, gestern wurde nichts mehr draus.

      Es ist eigentlich sehr einfach, das meiste an Funktionskontrollen selbst zu machen. Allein dadurch, das uns Kawasaki hier grobe, extrem haltbare und vor allem für Jedermann nachprüfbare Elektrik an die Hand gibt. Man mag es auch Elektronik nennen, aber mit groben Mittel ist hier vieles nachprüfbar.

      1.- Kontrollieren ob der FOB-Schlüssel überhaupt dem Kipass den Öffnungscode sendet.
      2.- s. dazu die PDF im Anhang – Kotrollieren der Kipasssteuerung auf Durchgang mit einem Multimeter
      3.- Kontrollieren der der Senderbatterien im FOB
      4.- Zündschloss – Magnetveriegelung und mögliches mechanisches hängen bleiben.
      5.- NICHT das Zündschloss mit WD40 fluten!!!!!!!!!!! – Hier haben Öle gar nichts zu suchen!!!!!

      Man kann sicherlich noch tiefer gehen, aber über diese Kontrollen musste ich bislang bei keiner GTR je hinaus.

      Zu 1: FOB kontrollieren
      Wenn ich mich recht erinnere hast Du ein Baujahr unter 2010.
      Dann hast Du in aller Regel auch 2 FOB’s
      Meine ist Baujahr 2012 mit nur einem FOB

      Der FOB-Schlüssel stellt den Transponder dar. Dieser sendet den Schüsselcode an die Kipasssteuerung unter der Sitzbank.

      Nimm die jeweilige Minizelle aus dem Transponder raus. Durch die Entnahme der Batterie machts Du aus einem aktiven, einen passieven Transponder.

      Du nimmst nun diesen passieven Transponder, entfernst den kleinen Kofferschlüssel, und hälst die konkave (innenliegende Wölbung) Schlüsselseite auf die frontal passende Stelle des Züdschlosses. Das wirst Du finden. Der FOB passt nur so auf die konvexe Gegenstelle vorne am Zündschloss.

      Nun probierst Du nacheinander beide FOB’s aus. Beide FOB’s bei dieser Kontrolle voneinander entfernen!

      Es reicht dann völlig aus, wenn Du mit der Linken den FOB anhälst und mit der rechten Hand den Zündschlüssel nach unten drückst. Jeder weiß was jetzt passieren sollte, wenn der FOB sendet wie er soll. Das Display geht an. Wenn das reproduzierbar passiert, ist der jeweilige FOB in bestem Zustand.
      ​Display geht an Motor startet


      Wer sich nun fragt wie der passieve Transponder trotzdem funktioniert….
      Hier reicht die Spannung im Zündschloss für Sender/FOB und Empfänger gleichermaßen aus, wenn hier die körperliche Distanz zwischen FOB und Zündschloss gleich Null ist, also in mechanischer Berührung steht.
      Die Batterie im FOB ermöglicht hier nur die relativ große Detektionsreichweite über Hosen.- und Jackentaschen. Mit einer völlig leere Batterie kann also auch gefahren werden, allerdings ist die Funkverbindung dann nicht mehr berührungslos. Kann jeder mal versuchen. Und keine Panik wenn mal in den Bergen das Display die leere FOB-Batterie bemängelt. Es geht auch völlig ohne Batterie. Ich schränke hier dann nur den eigentlichen und gewollten Konfort völlig ein.

      Zu 2: Das ist eigentlich selbsterklärend und auf Durchgang zu überprüfen.
      Der von mir eingestellte WHB.-Auszug gilt nur für die Modelle bis einschls. 2009.
      Sollte der Auszug für neuere Modelle benötigt werden, Bescheid sagen.
      ​BescheidbBaujahr 2012


      Zu 3: Überprüfen der Transponder/Senderbatterien – CR2025
      Mit einem Multimeter eine Voltmessung vornehmen.
      Schon bei 3V würde ich die Batterie austauschen. Zw. 2,9 und 2,8V ist die Batterie ziemlich am Ende und sollte unbedingt ausgetauscht werden. Das gilt im übrigen auch für unsere Reifendrucktransponder.
      Eine Neue hat in aller Regel zwischen 3,25V und 3,4V

      ​Über 3V

      Zu 4: Magnetverriegelung im Zündschloss
      Sollten Deine Überprüfungen bis hierhin nicht eindeutig sein, bzw der Zündschlüssel nicht drehbar sein, kannst Du das Hämmerchen bei Seite lassen. Mit dem Hämmerchen klopfe ich an die richtige Stelle des Zündschlosses, wenn ich unterwegs bin und ich mir sehr sicher bin das der Mechanismus hängt.

      Du kannst Zuhause die Motorrad-Batterie für 20 Sekunden abklemmen und ein Ohr bei der Aktion ans Zündschloss halten. Sollte der Mechanismus tatsächlich klemmen, wird das mechanische freigeben der Verriegelung zu hören sein.

      ​probier ich morgen mal aus

      Das hat es tatsächlich schon ein paar seltene Male gegeben. Ist mir sogar auch schon vor ca. 8 Jahren in den Bergen passiert. Ein kleiner Stein als Hämmerchen und dann noch gewusst wo…..und alles wieder im Lot. Ist bis heute nie wieder aufgetreten.
      Aus dem Grund will ich nach den ganzen Jahren unsere Zündanlage mal technisch nicht verreißen. Obwohl es meine Meinung ein normaler Schüssel auch getan hätte.

      Im Übrigen hat es auf Grund dieser seltenen Vorfälle eine gute Anleitung für eine elekrtische Brücke gegeben. Man unterbricht dann mit nur einer Sicherung, in einem eingelöteten Sicherungsträger, den Stromkreis dieses Magnetschalters, ohne gleich das Pluskabel von der Motorradbatterie nehmen zu müssen, oder das Hämmerchen bemühen zu müssen.

      Nun zu 5: Bitte Silikonspray verwenden!!!!!!!! Keine Öle
      Man wird auch immer wieder mal auf die Benutzung von Waffenöle stoßen. Soll absolut ok sein.
      Ich bin nur der Meinung das man zu Silikonspray immer und überall einen Zugang hat. Und das wichtigste ist, das Öle bei kalten Temperaturen nicht sonderlich dafür geeignet sind, weil Öle Paraffine (Wachs) bilden können. Und das will ich nicht in einem unzugänglichen Zündschloss haben.

      ​Asche auf mein Haupt habe WD40 genommen , aber ab jetzt nur noch Silikonspray

      Und die maßlos übertriebene Beschreibung so ein Zündschloss fluten zu wollen, spottet auch jeder Beschreibung!

      Meine Empfehlung vielleicht alle 3 – 4 Monate MAL einen kleinen Spritzer Silikonspray rein laufen zu lassen. Wenn man nicht daran denkt, reicht die Aktion auch bei kalten Tempereturen völlig aus.




      Huch, sind doch mehr als drei Zeilen geworden. :blush2:
      Ich hoffe, dass Viele damit etwas anfangen können. :thumbsup:
      Uwe, vielleicht sind wir der Lösung nahe.

      Die Relais sind i.O. – das leite ich schon allein der Tatsache ab das der Motor startet, Display leuchtet…..

      Das K.-Steuergerät scheint auch i.O. zu sein.
      Hier würde ich allerding, wenn Du einen Kompressor hast, die Verbindungen ausblasen. Jede Flüssigkeit leitet. Zuviel von dem Kontaktspray ist auch nicht gut.

      Das die Magnetverriegelung blockiert, will ich im Moment auch nicht richtig glauben.

      Der Transponder scheint auch in bestem Zustand zu sein.

      Ich stolpere vermutlich nicht ganz alleine darüber, dass Du beschreibst das sich der Schlüssel nicht drehen lässt, Du aber den Motor anbekommst.

      Nun probieren wir mal bitte folgendes aus:
      Kannst Du den Zündschlüssen rausziehen? Und wenn, würde mich die exakte Schlüsselposition interessieren. (Lenker gerade stellen, und ein Foto machen)

      Kannst Du das Lenkradschloss rein bekommen?
      Wenn ja, wie ist die Schlüsselposition?
      Wenn nein, würde mich erst recht die Schlüsselpostion interesseieren. Denn das ist ja bekanntlich die schlüsseltechnische Maximalstellung in Linksdrehung.



      Und immer ne Hand voll Strasse unter den Pneus :thumbup:
      Es grüßt nett und nie bierernst der Ralf :D :freunde:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Ralf“ ()

      Quellcode

      1. Ich stolpere vermutlich nicht ganz alleine darüber, dass Du beschreibst das sich der Schlüssel nicht drehen lässt, Du aber den Motor anbekommst.​

      Moin Ralf,
      da haben wir aneinander vorbei geschrieben , das „nicht drehen“ bezog sich darauf wenn ich den Transponder in der Jacke habe, wenn ich den Transponder an das Schloss halte kann ich den Schlüssel drücken und dann auch drehen und auch abziehen . Alles funktioniert wie immer nur das ich den Transponder ans Schloss halten muß.
      mit dem Lenkradschloss teste ich nach der Arbeit mal aus - denk mal das das auch funktioniert

      Uwe

      Emder schrieb:

      Alles funktioniert wie immer nur das ich den Transponder ans Schloss halten muß.


      Na ja, noch weiß ich ja ein wenig über das Thema zu schreiben.

      So gehe ich auch davon aus das das Steuergerät, das Relais fürs Zündschloss, der FOB-Transponder selbst und auch das Zündschloss technisch einwandfrei funktionieren. Und im Übrigen auch einfach zu kontrollieren. Wie das geht, weißt Du ja jetzt.

      Die Reichweite eines RF-Transponders, darum handelt es sich an unserem Fahrzeug, lässt sich nicht durch die oben aufgezählten Aggregate beeinflussen. Wenn eines der obigen Aggregate einen defekt hat, ist die Funktionsweise selbst bei berührungslosen Kontakt, zw. Sender und Empfänger, gar nicht mehr gegeben, also gleich NULL.

      Die Senderleistung wird mit der 3V Minnizelle hochgesetzt. Ich gehe davon aus das die Transponderreichweite bei einem 2,5m Kerl immer noch funktionieren würde. Wenn der den FOB in der Brusttasche trägt.

      RF-Technik ist im engen Umfeld störanfällig. Die Restriktion bei der RF-Technologie liegen im Bereich von Flüssigkeitssäulen und Metall. Das zusätzliche verstärken der Senderleistung mit einer Batterie, verstärkt auch mögliche Störquellen.

      Und hier sollten wir die Suche nach der Ursache starten. Lass die GTR zusammen :D

      Hast Du neue Motorradbekleidung?
      ….einen neuen Tankrucksack?
      ----eine Alufolie im Tankrucksack, oder in der Nähe des FOB’s
      ----eine Menge Wasserflaschen im Tankrucksack?
      ....einen neue Schlüsselbundanhänger - Ist ja eigentlich Frauensache :D
      Was hat sich seit kurzem geändert?

      Verändert sich die Reichweite zum Besseren wenn Du den FOB von der Hosentasche in die Brunsttasche verlegst, oder umgekehrt.

      Setz dich mal mit Jeans auf die GTR und den FOB in der Hosentasche………gibt es eine Veränderung?

      Nun bist Du dran.
      Und immer ne Hand voll Strasse unter den Pneus :thumbup:
      Es grüßt nett und nie bierernst der Ralf :D :freunde:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Ralf“ ()

      Ich tippe auf ein Problem mit der Minnizelle. Der Pluspol kommt in den Transponder. Die Minusseite zeigt nach draußen.

      Wenn der Transponder defekt wäre, würde es gar nicht gehen. Allerdings kann man auch an der Minusseite das kleine Federelement verletzen.

      Irgendwo muss da der Fehler liegen.

      Mach mal den FOB auf und ein Foto.

      Wir kreisen das Problem ein. Bald haben wir's :thumbsup:
      Und immer ne Hand voll Strasse unter den Pneus :thumbup:
      Es grüßt nett und nie bierernst der Ralf :D :freunde:
      wenn ich das hier richtig verfolge funktioniert der Transponder ( Zündschloss ) nicht richtig ..

      GTR 1400 ab 2010 hat nur einen Transponder und einen Notschlüssel der aussieht wie eine kleine Checkkarte .
      Dieser Notschlüssel sollte soweit man ihn vor das Zündschloss hält ( wie ist ja bekannt ) dieses
      entsperren und die Maschine sich starten lassen . Wenn das funzt ( starten usw. ) wäre doch alles soweit OK.
      Wenn das Motorrad läuft und du es mit dem Zündschlüssel ausmachst und den Zündschlüssel abziehst kannst du innerhalb einer knappen Minute den Schlüssel wieder einstecken die Zündung anmachen und erneut Starten .. ( sollte eigentlich bei allen GTR`s funktionieren / auch bei den ersten )
      Das ist eine Notfunktion falls du mal den Transponder / Notschlüssel unterwegs mal verlieren solltest..
      So kannst du wenn du schnell genug bist die Maschine noch betanken und ohne Transponder nach Hause bringen ..
      -------------------------------
      nu zum Transponder
      Starten kannst du ja damit schreibst du wenn er vors Zündschloss gehalten wird .. Gut ist das schon mal ..
      Die Anzeige im Display Kycard verloren erscheint nur wenn dein Transponder genug Strom hat . Soll heißen die Batterie muss voll sein.
      Ist diese nicht voll oder schon fast leer erscheint auch die Meldung nicht mehr im Display..

      Ich hege mal die Vermutung mit einer ganz neuen Batterie für den Transponder ( die sind gerne auch schon beim kauf fast leer ) sollte alles wieder funktionieren ..
      .... deine 12 V Fahrzeugbatterie ist doch bestimmt OK ..

      wenn nicht hilf Ralf immer gerne weiter ..

      und nu viel spass beim ausprobieren.. :thumbup:
      GTR 1400 schwarz schnell schön :neo: Nur fliegen ist schöner
      Möchte auch was schreiben.......

      Nur kurz zur Knopfzelle. Nimm nur eine Markenknopfzelle. Z.B. Varta ! Alles was nach Fernseher oder Küchengerät klingt (AEG, Grundig, Panasonik, Sony etc.) ist Fernost Müll.
      Eine Batterie hat ein MHD (Mindest-Haltbarkeits-Datum) . Wenn Sie neu ist, darf das annähernd 10 Jahre betragen. Alles mit weniger als 5 Jahren kann schon überlagert und somit fast leer sein.

      Ich drück dir die Daumen, dass es an der Knopfzelle liegt. Das wäre die günstigste Reparatur.

      Gruss

      Schwede
      Schwarz ist bunt genug !
      Am fob müsste man jetzt überprüfen ob auch die 3,3v im fob ankommen. Bevor man dann den Empfänger kontrollieren müsste.

      Funktionieren die massekontakte die oben sichbar sind?

      Und immer ne Hand voll Strasse unter den Pneus :thumbup:
      Es grüßt nett und nie bierernst der Ralf :D :freunde: